Archive for the 'Articulate Engage' Category

LINGOs to Upgrade to Articulate 2009

For those of you who subscribe to the Articulate Word of Mouth Blog or the Rapid e-Learning Developer Blog (both are highly recommended) -   you have been hearing a LOT about the new release of the Articulate Rapide e-Learning Development Suite 2009.  The LINGOs team has been following the new release with great interest and many of  the new features for Articulate Presenter 2009  (in particular) are especially exciting.  For example, the new audio recording utility allow developers to circuvent the process of editing sound files in a separate application; the new interface design allows developers to edit audio, animations and scripts in a single window; and the 2009 version allows courses to be outputed directly into a podcast format!

I know many LINGOs members share our enthusiasm for the new version, since I have received a number of inquiries over the past month regarding LINGOs’ plans to upgrade.  Good News!  Last week we completed a discusson with the Articulate team and LINGOs will be upgrading to the new version before the end of January.  More information about the exact date and the upgrade process will be forthcoming.  In the mean time, be sure to visit the Articulate site to learn about the new features included in all of the products that make up the Articulate Rapid e-Learning Development Suite v2009.

Articulate Engage and Flash Player v10

The release of Flash Player 10 has led to compatability problems with Articulate Presenter Version 5.  Fortunately, as indicated in the previous blog post  Articulate has provided a Flash Player 10 Updater that is very effective at revisign your Articulate Presenter output files so that they will run effectively for users with Flash Player 10 installed.  Several LINGOs members have applied the fix outlined in the blog post and the results have been very positive.

However, while the last blog post focused on the impact of the new Flash version on Articulate Presenter Users, it is important to acknowlege the impact of the version release on Engage developers as well.  According to the Articulate Knowledge Base users who have run Articulate Engage v1 will have difficulties launching the application after they install Flash Player v10.  More specifically, Flash Player 10 users will find that “Engage will prompt you to install Flash Player 6 and then discontinue working. “ 

While the Articulate Knowedge Base indicates that this problem will be resolved after the Articulate Flash Player 10 Updater is installed, my experience did not find that to be true.  While I installed, uninstalled and reinstalled the Updater multiple times, I was unable to successfully launch Engage v1 while I had Flash Player 10 installed.  Instead, I resorted to uninstalling Flash Player 10 and installing an earlier version of the Flash Player (in my case v9.)

Given the strong support that Articulate provided to resolve problems with Articulate Presenter so as to make it compatible with Flash Player 10, it is likely that the compatability issue will be addressed fully in the near term.  For now, however, I would recommend that Engage developers forego installing Flash Player 10 until this compatability problem has time to be resolved.


Enter your email address to follow this blog and receive notifications of new posts by email.

LINGOs LINK

Subscribe to LINGOs' LINK (LINGOs IN the Know), our monthly eNewsletter to which anyone can subscribe by email. Click here to subscribe.

Follow LINGOs on Twitter


Follow

Get every new post delivered to your Inbox.

Join 843 other followers